正如之前所承诺的,jQuery 2.0 正式版如时发布,不支持 IE 6/7/8 浏览器。因此该版本更小、更快。[了解详细]
jQuery 官方那时发布了下一阶段 jQuery 的路线图,提到jQuery 2.0 (early 2013, not long after 1.9): 该版本在 API 上兼容 1.9 版本,但不再支持 IE 6/7/8
我们想一下,如果jQuery2.0真的不支持IE6/7/8,这肯定是一个非常疯狂的决定。那么将会是jQ抛弃了中国呢还是中国抛弃了jQ呢?国内使用IE的用户还是大多数,并且很多公司的老板用的依旧是IE。
我们没有不支持!明年发布的jQuery 1.9将继续支持旧版本的IE。即使在jQuery 2.0发布以后,jQuery团队也会继续支持和维护1.9版本的。
2013我们的前端

51CTO旗下网站

领先的IT技术网站 51CTO 领先的中文存储媒体 WatchStor 中国首个CIO网站 CIOage 中国首家数字医疗网站 HC3i 51CTO学院